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Welcome 

Thank you for purchasing FSTTY for PAC Mate. FSTTY is a complete 
telecommunications solution for deaf/blind PAC Mate users. With the 
included external modem and FSTTY software, you can communicate 
with any teletypewriter (TTY) device easily and quickly. 

Requirements 
To use this product, you need the following items in addition to those that 
are included with your purchase of FSTTY: 

•	 Personal computer with Microsoft Windows, Microsoft ActiveSync, 
and a connection to the Internet 

•	 PAC Mate BX or QX (it is recommended that you install the latest 
version of the PAC Mate firmware) 

•	 20 or 40 cell portable braille display for PAC Mate 

•	 Standard analog telephone line 

What’s in the Box 
The following components are included with your purchase of FSTTY: 

•	 Ultratec Intelle-Modem 

•	 Modem power cable 

•	 Telephone cable 

•	 Serial cable 

•	 Socket Communications serial I/O CompactFlash card 

•	 FSTTY program CD 

•	 Carrying case for the Intelle-Modem and cables 
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Document Conventions 
This guide observes the following conventions: 

•	 Menu names, command names, and dialog box options appear in 
bold text. 

•	 Keystroke commands that you press appear in bold text. 

•	 References to other sections of this guide appear in italics, followed 
by the corresponding page number. 

•	 The command syntax for the PAC Mate QX appears first, followed 
in parentheses by the version of the same command for the BX. 
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Getting Started 

Setting Up the FSTTY Hardware 
FSTTY includes all the necessary cables and components that you need 
to use your PAC Mate and portable braille display as a fully functional 
TTY device. The following diagram provides an overview of how to 
connect the various components. Detailed steps are provided in 
Connecting the Components on page 4. 

Overview of the Ultratec Intelle-Modem 

Before attempting to connect all the components, familiarize yourself with 
the various connectors and controls on the back of the Ultratec Intelle-
Modem. Turn the modem so that the rear side of the unit is facing you. 
Proceeding from left to right, each of the modem’s connectors and 
controls is described in order below: 

Note: 	The user’s guide for the Ultratec Intelle-Modem is included on the 
FSTTY program CD in text format. This guide contains detailed 
information about your modem. 

•	 Line Jack – Allows you to connect the modem to a conventional 
telephone using a standard telephone cable (not supplied). 

•	 Phone Jack – Allows you to connect the modem to a standard 
analog telephone wall jack. 

3 



•	 Serial Port – Allows you to connect the modem to your PAC Mate 
using the supplied serial cable. 

•	 Remote Port – This port is not required when using FSTTY. For 
information on this port, refer to the Ultratec Intelle-Modem user’s 
guide located on your FSTTY program CD. 

•	 Volume Knob – Allows you to control the external volume of the 
modem. FSTTY does not provide any audio output. 

•	 AC Power Connector – Allows you to connect the modem to a 
standard AC wall outlet using the supplied power cable. 

•	 On/Off Switch – Allows you to turn the modem on or off. Move the 
switch towards the center of the unit to turn the modem on. Move 
the switch towards the edge of the unit to turn the modem off. 

Connecting the Components 

After you have become familiar with the various connectors on the back 
of the modem, do the following to connect the components required to 
use FSTTY: 

1. 	 Connect the power cable to the small, round AC power 
connector between the volume knob and power switch. Then, 
plug the cable into a standard AC wall outlet. 

2. 	 Connect the phone cable to the Phone jack on the back of the 
modem. Then, plug it into a standard analog telephone wall jack. 
The Phone jack is the jack closest to the center of the unit. 

Tip: 	 If you also want to use the wall jack for a conventional telephone, 
connect a second telephone cable (not supplied) to the Line jack. 
Then, plug this cable into the jack on the conventional telephone. 

3. 	 Connect the serial cable to the modem’s serial port. 

4. 	 The cable for the Socket serial I/O card has two ends. One end 
is a serial connection, and the other is a CompactFlash card. 
Connect the serial connection to the open end of the serial 
cable. 
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5. 	 Insert the CompactFlash card end of the cable into an available 
slot on your PAC Mate BX or QX. 

6. 	 Be sure that your portable Braille display is connected to the 
PAC Mate. For more information, refer to your PAC Mate 
portable braille display user’s guide. 

Using Your Carrying Case 

FSTTY includes a carrying case that can hold your Ultratec Intelle-
Modem, cables, and AC power adapter. To open the case, open the 
zipper and then lift up the top flap. This top flap has a zippered 
compartment for storing the various FSTTY cables. A pouch is also 
located inside the case. Use this pouch to store the AC power adapter for 
the Intelle-Modem. 

Tip: 	 Before opening the carrying case, note the position of the metal 
ring attachments. If these rings are below the zipper, then the 
case is right-side up. 

Inside the case is a foam insert designed to protect the Intelle-Modem 
during transport. You can secure this insert inside the case using the pair 
of Velcro strips underneath the foam. To attach these strips to the foam, 
peel back the thin paper that cover the strips’ adhesive backing. Then, 
replace the foam insert, pressing down on it firmly. The adhesive backs 
will attach the Velcro strips to the foam insert, securing it in place. 

Setting Up the FSTTY Software 
Before using FSTTY, you must install the FSTTY software and the Socket 
serial I/O card software on your PAC Mate. The FSTTY software allows 
your PAC Mate to function just like a standard TTY device. The Socket 
serial I/O card software provides the necessary drivers for the included 
serial I/O card. To install this software on your PAC Mate, you need a 
personal computer with Microsoft ActiveSync. 

Note: 	To activate your license of FSTTY, you also need an Internet 
connection (see Activating FSTTY on page 8). 
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Preparing to Install the Software 

Before installing either the FSTTY software or the Socket serial I/O card 
software, do the following to prepare for the installation: 

1. 	 Connect your PAC Mate to your personal computer using a USB 
cable. 

2. 	 Establish a Standard or Guest ActiveSync partnership. 

3. 	 Insert the FSTTY program CD in your computer’s CD drive. 

4. 	 On your computer, press WINDOWS Key+E to start Windows 
Explorer. 

5. 	 Select your CD drive and then press F6 to view a list of all files 
and folders on the FSTTY program CD. 

After you finish these steps, refer to Installing FSTTY on page 6 and 
Installing the Socket Serial I/O Card Software on page 7 for information 
on completing the software installation. 

Installing FSTTY 

After you have performed the steps in Preparing to Install the Software on 
page 6, do the following to install FSTTY: 

1. 	 In Windows Explorer, select the file FSTTYSetup.exe and press 
ENTER. 

2. 	 Read the introduction and then choose Next. 

3. 	 Read the license agreement. If you accept the terms and 
conditions of the license agreement, select the I accept the 
terms in the license agreement radio button and choose 
Finish. 

4. 	 Setup asks you whether you want to install FSTTY in the default 
folder. Choose Yes to continue, or choose No to select a 
different folder. 
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5. 	 A message displays indicating that the installation is complete. 
Choose OK to continue. 

FSTTY is now installed on your PAC Mate. However, you must activate 
your license of FSTTY before you can use the program. For more 
information on activation, see Activating FSTTY on page 8. 

Installing the Socket Serial I/O Card Software 

Before you can use the Socket serial I/O card to connect your PAC Mate 
and modem, you must install the necessary software. After you have 
performed the steps in Preparing to Install the Software on page 6, do the 
following: 

1. 	 In Windows Explorer, select the file HSSIO-CR1515.exe and 
press ENTER. 

2. 	 Follow the instructions on your screen to complete the 
installation. 

3. 	 Perform a soft reset on the PAC Mate. 

Starting FSTTY 
After you have connected all the components and installed the necessary 
software, you can begin using FSTTY. To start FSTTY on your PAC 
Mate, do the following: 

1. 	Press the WINDOWS Key (F4) to open the Start menu. 

2. 	Press P to choose Programs. 

3. 	Press F until you select FSTTY. 

4. 	Press ENTER to start the program. 

If this is the first time you have started FSTTY, you need to activate your 
license before you can use the software. For more information, see 
Activating FSTTY on page 8. 
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Activating FSTTY 
After you install the FSTTY software, you can activate your license. To 
activate FSTTY, you need a personal computer with an Internet 
connection. Do the following to complete the activation process: 

1. 	 On your personal computer, connect to the Internet and point 
your browser to http://www.PMActivate.com. 

2. 	 Follow the link for FSTTY Activation. 

3. 	 Type your confirmation code into the Confirmation code from 
software certificate edit box. You can find this code in print and 
braille on the activation card included with FSTTY. 

4. 	 Follow the instructions on the Web page to provide the 
remaining required information. 

5. 	Choose the Submit button to receive your authorization code. 
Copy this code and store it in a safe location. You will need to 
enter it the first time you start FSTTY. 

6. 	 Start your PAC Mate. Then, open the Start menu, choose 
Programs, and choose FSTTY. 

7. 	 Follow the instructions on your PAC Mate to enter the 
authorization code that you received from PMActivate.com. 

If you entered your authorization code correctly, FSTTY is now fully 

authorized on your PAC Mate. 
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Using FSTTY 

Making a TTY Call 
After you have installed and activated the software and connected all the 
necessary components, you are ready to make a call. You can call any 
person with a TTY device or FSTTY. Do the following to make a call: 

1. 	 Turn the Intelle-Modem on by moving the on/off switch towards 
the center of the unit. 

2. 	 On your PAC Mate, open the Start menu, choose Programs, 
and then choose FSTTY. 

3. 	 When FSTTY starts, the modem is in command mode. This 
mode allows you to issue commands directly to the Intelle-
Modem. Press T to switch to tone dialing. 

Tip: 	 A list of some additional useful modem commands can be found 
on page 14. 

4. 	Press D, type the number that you want to dial, and press 
ENTER (DOT 8). 

Tip:	 While dialing, the modem displays status messages, such as 
“Dialing” or “Connect.” When one of these messages displays, 
you will feel the cursor of the braille display move quickly from left 
to right. This indicates that a status message has appeared. To 
read this message, press the UP ARROW. 

5. 	 If the person you are calling answers, a conversation begins. 
When you type text, it is immediately sent to the person you are 
talking to. Similarly, text that the other person types immediately 
displays. You can review the content of your conversation using 
the standard PAC Mate navigation commands. 

Tip: 	 You can copy parts of your conversation. You can also paste text, 
contacts, and calendar items into your conversation. For more 
information, see Advanced Commands on page 11. 
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6. 	 When you are finished talking, press ALT+C (DOTS 2-3-4-5-6 
CHORD, C) to switch to command mode. 

7. 	Press H to hang up. 

Answering a TTY Call 
To answer an incoming call, the Intelle-Modem must be turned on and 
FSTTY must be running. The status message “Ring” displays when you 
receive an incoming call. To answer the call, press A. Once the 
connection is established, you can begin exchanging messages with the 
person that called you. 

Automatically Answering Calls 

Auto Answer is a feature that allows FSTTY to answer incoming calls 
automatically. To enable this feature, do the following: 

1. 	 Ensure that you are in command mode. FSTTY automatically 
enters command mode when you first start the program or after 
you end a conversation. 

2. 	Press R. 

3. 	 Type a number between 1 and 255 to specify how many rings 
you want FSTTY to wait before answering. Press ENTER (DOT 
8). 

4. 	 If you want FSTTY to send a message to the caller after 
answering, press M. When FSTTY asks if you want to enter a 
new message, press Y. Type the message you want to use and 
then press ESC (F1). 

Tip: 	 The ability to leave a message is useful if you want FSTTY to 
answer calls when you are not available. 

5. 	Press Z. FSTTY informs you that Auto Answer is on. You can 
press any key to turn Auto Answer off again. 
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When you receive an incoming call, FSTTY automatically answers it after 
the specified number of rings and then displays your message (if any). 
You can then begin typing or receiving text. When you or the caller hang 
up, FSTTY returns to Auto Answer mode and awaits the next call. 

Saving Conversations 
You can save a transcript of any conversations you have had during the 
current FSTTY session. You can then open and read this file in a text 
editor or word processor, such as FSEdit or Pocket Word. 

To save a transcript of your latest conversations, do the following: 

1. 	Press ALT (F2), open the File menu, and choose Save. 

2. 	In the Name edit box, type a name for the file. 

3. 	In the Folder combo box, select the folder you want to save the 
file in. 

4. 	The Type combo box specifies that FSTTY will save the 
conversation as a text (.txt) file. You cannot change the file type. 

5. 	In the Location combo box, select the memory storage area 
where you want to save the file. 

6. 	Choose OK to save the file. 

Quitting FSTTY 
To quit FSTTY, press ALT (F2), open the File menu, and choose Exit. 
FSTTY deletes the text of all conversations you have had during the 
current session unless you save it in a file (see Saving Conversations on 
page 11). 

Advanced Commands 
This section describes some of the more advanced commands and 

features available in FSTTY. 
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Clearing Your Conversation History 

You can delete the text of all conversations you have had during the 
current FSTTY session. To do this, press ALT (F2), open the Edit menu, 
and choose Clear History. 

Copying Text 

You can copy text from the current conversation or another document to 
the PAC Mate Clipboard. Text that you copied can then be inserted at the 
end of the current conversation (see Pasting Text on page 12). 

To copy text, you must first select it using the following commands: 

• Select Next Letter - SHIFT+RIGHT ARROW (DOTS 6-7 CHORD) 

• Select Prior Letter - SHIFT+LEFT ARROW (DOTS 3-7 CHORD) 

• Select Next Line - SHIFT+DOWN ARROW (DOTS 4-7 CHORD) 

• Select Prior Line - SHIFT+UP ARROW (DOTS 1-7 CHORD) 

• Select All - CTRL+A (E CHORD, A) 

Tip: In addition to pressing CTRL+A (E CHORD, A), you can select all 
the text in the current conversation by using the Select All 
command on the Edit menu. 

After you select the text, press CTRL+C (E CHORD, C) to copy it to the 
Clipboard. Alternatively, press ALT (F2), open the Edit menu, and 
choose Copy. If you decide to select and copy some different text, the 
new text replaces the text currently on the Clipboard. 

Pasting Text 

You can use the Append Paste command to insert text that you have 
copied at the end of the current conversation. The pasted text is 
immediately transmitted to the person you are talking to. To paste text 
that you have copied, press CTRL+V (E CHORD, P). Alternatively, press 
ALT (F2), open the Edit menu, and choose Append Paste. 
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Sending Contacts and Calendar Information 

You can quickly send information from Contacts and Calendar to a 
person you are having a conversation with. Any details that you have 
entered for the selected contact or calendar item are converted into text 
and inserted at the end of the current conversation. 

To send information from Contacts or Calendar, do the following: 

1. 	Open the Start menu and choose either Contacts or Calendar. 

2. 	 Select the contact person or calendar item you want to send, 
and press CTRL+C (E CHORD, C). 

3. 	 Return to FSTTY, and press CTRL+V (E CHORD, P). 

Entering Command Mode 

Any time you are not engaged in a conversation, FSTTY enters 
command mode. In command mode, you can issue commands directly to 
the Intelle-Modem. However, you can temporarily enter command mode 
while you are in the middle of a conversation. To do this, press ALT+C 
(DOTS 2-3-4-5-6 CHORD, C). Alternatively, you can press ALT (F2), 
open the Edit menu, and choose Command Sequence. FSTTY enters 
command mode. 

For a list of useful modem commands, see Intelle-Modem Commands on 
page 14. For a complete list of commands, refer to the Ultratec Intelle-
Modem user’s guide on your FSTTY program CD. Alternatively, you can 
type ? while in command mode. 

To exit command mode and return to your conversation, press ESC (F1). 
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Intelle-Modem Commands 

The following commands can only be issued if FSTTY is in command 
mode. To enter command mode, press ALT (F2), open the Edit menu, 
and choose Command Sequence. 

Note: 	Complete explanations for these and other commands can be 
found in the Ultratec Intelle-Modem user’s guide included on the 
FSTTY program CD. 

Command Keystroke 

Answer Call A 

Display Current 
Communications Settings 

C 

Dial Number D 

Hang Up H 

Auto Answer Message M 

Switch to Pulse Dialing P 

Switch to Tone Dialing T 

Turn Auto Answer on Z 

View Command Mode Help ? 
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FSTTY Keyboard Shortcuts 
The following is a list of the keyboard shortcuts available in FSTTY. 

Command BX Keystroke QX Keystroke 

Select All E CHORD, A CTRL+A 

Copy Selected Text E CHORD, C CTRL+C 

Append Paste E CHORD, P CTRL+V 

Clear History E CHORD, H CTRL+H 

Switch to Command 
Mode 

DOTS 2-3-4-5-6 
CHORD, C 

ALT+C 
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